Support for the .NET Framework

Support for the .NET Framework 4, 4.5, and 4.5.1 ended on Jan. 12, 2016. The .NET Framework 4.5.2 is supported for the same time frame as the support life cycle of the Windows OS on which it is running. The .NET Framework 4.5.2 is supported on Windows Vista and later and Windows Server 2008 and later.

Become a DOM member or log in to read the full report